Nextmv API Incident
Incident Report for Nextmv
Resolved
We've identified the issue to have been caused by a code release. We've rolled the release back and are investigating the cause.
Posted Jul 18, 2023 - 13:49 UTC
Investigating
We are investigating reports of increased API errors.
Posted Jul 18, 2023 - 13:41 UTC
This incident affected: Nextmv API.