Nextmv API Incident
Incident Report for Nextmv
Resolved
No customer impact was found.
Posted Nov 06, 2024 - 18:26 UTC
Investigating
We are investigating reports of increased API errors.
Posted Nov 06, 2024 - 18:08 UTC
This incident affected: Nextmv API.