Nextmv Console Incident
Incident Report for Nextmv
Resolved
We have resolved the issue.
Posted Mar 22, 2024 - 18:51 UTC
Identified
Fix deployment in progress.
Posted Mar 22, 2024 - 16:33 UTC
Investigating
We're experiencing issues on the Nextmv Console and investigating the issue.
Posted Mar 22, 2024 - 15:39 UTC
This incident affected: Nextmv Console.