Nextmv API Incident
Incident Report for Nextmv
Resolved
We have resolved the issue.
Posted Mar 08, 2024 - 17:56 UTC
Investigating
We are investigating reports of increased API errors.
Posted Mar 08, 2024 - 17:56 UTC
This incident affected: Nextmv API.