Nextmv Console Incident
Incident Report for Nextmv
Resolved
The issue has been resolved, and we are monitoring the fix.
Posted Jan 30, 2024 - 00:47 UTC
Investigating
We're experiencing issues on the Nextmv Console and investigating the issue.
Posted Jan 30, 2024 - 00:07 UTC
This incident affected: Nextmv API.