Nextmv API Incident
Incident Report for Nextmv
Resolved
We have resolved the issue.
Posted Jan 29, 2024 - 18:34 UTC
Update
No further issues observed
Posted Jan 29, 2024 - 18:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2024 - 17:50 UTC
Monitoring
We have a fix being deployed through the production pipeline.
Posted Jan 29, 2024 - 17:45 UTC
Update
Production operations updating and deleting existing application versions and instances are currently failing with an internal service error (500).
Posted Jan 29, 2024 - 16:59 UTC
Investigating
We are investigating reports of failures for updating and deleting application versions
Posted Jan 29, 2024 - 16:27 UTC
This incident affected: Nextmv API.